# \[POST /enable\]\[500\] enableInternalServerError

**URL:** <https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186>\
**Category:** zrok\
**Created:** [March 18, 2025, 7:46am UTC](https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186 "2025-03-18T07:46:44Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![alehyer](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/alehyer/32/3297_2.png) [@alehyer](https://openziti.discourse.group/u/alehyer)\
**Post date:** [March 18, 2025, 7:46am UTC](https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186/1 "2025-03-18T07:46:44Z")

</div>

I am unable to enable my environment, on my normal account it gave me an error code 401 and when I made a new account to see if that fixed anything I got error code 500. Is this due to a problem on zrok's side or am I doing something wrong?

---

<div class="post-metadata">

**Author:** ![emoscardini](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/emoscardini/32/753_2.png) [@emoscardini](https://openziti.discourse.group/u/emoscardini)\
**Post date:** [March 18, 2025, 12:57pm UTC](https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186/2 "2025-03-18T12:57:54Z")

</div>

Hi @alehyer Welcome to the community.

Thank you for the report. There was an issue on our side, you didn't do anything wrong. We have identified the problem & are currently working on the resolution. You can follow along on the status page here: [https://status.zrok.io/](https://status.zrok.io/)

---

<div class="post-metadata">

**Author:** ![alehyer](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/alehyer/32/3297_2.png) [@alehyer](https://openziti.discourse.group/u/alehyer)\
**Post date:** [March 18, 2025, 1:10pm UTC](https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186/3 "2025-03-18T13:10:57Z")

</div>

Hello Edward,  
Thank you for the reply, I will be awaiting the fix!

---

<div class="post-metadata">

**Author:** ![emoscardini](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/emoscardini/32/753_2.png) [@emoscardini](https://openziti.discourse.group/u/emoscardini)\
**Post date:** [March 18, 2025, 1:39pm UTC](https://openziti.discourse.group/t/post-enable-500-enableinternalservererror/4186/4 "2025-03-18T13:39:43Z")

</div>

Hi @alehyer

Happy to report all services have been restored now. Again, thank you for reporting this issue.
