# Understanding .well-known/est/cacerts

**URL:** <https://openziti.discourse.group/t/understanding-well-known-est-cacerts/686>\
**Category:** Ziti Overlay\
**Created:** [July 30, 2022, 4:02am UTC](https://openziti.discourse.group/t/understanding-well-known-est-cacerts/686 "2022-07-30T04:02:11Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![markamind](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/markamind/32/157_2.png) [@markamind](https://openziti.discourse.group/u/markamind)\
**Post date:** [July 30, 2022, 4:02am UTC](https://openziti.discourse.group/t/understanding-well-known-est-cacerts/686/1 "2022-07-30T04:02:11Z")

</div>

This is a simple question that will help me diagnose a problem that I am having

When I run the following command on the controller, after logging into ziti, I am returned the ca bunder as expected.

curl https://controller\_server:6262/.well-known/est/cacerts

However, when I run this on a remote server, it does not work, returning the following message.

```auto
curl: (60) SSL certificate problem: unable to get local issuer certificate

More details here: https://curl.haxx.se/docs/sslcerts.html

curl failed to verify the legitimacy of the server and therefore could not

establish a secure connection to it. To learn more about this situation and

how to fix it, please visit the web page mentioned above.

```

I am using this to diagnose why I cannot login to the controller from a remote server.

The strangest thing is that I did this last night… but something has changed between then and now… and I have no idea of what I did to cause this problem

---

<div class="post-metadata">

**Author:** ![markamind](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/markamind/32/157_2.png) [@markamind](https://openziti.discourse.group/u/markamind)\
**Post date:** [July 30, 2022, 4:03am UTC](https://openziti.discourse.group/t/understanding-well-known-est-cacerts/686/2 "2022-07-30T04:03:16Z")

</div>

PS… I did update the binary files… its pretty much the only thing I can think of

---

<div class="post-metadata">

**Author:** ![markamind](https://yyz2.discourse-cdn.com/free1/user_avatar/openziti.discourse.group/markamind/32/157_2.png) [@markamind](https://openziti.discourse.group/u/markamind)\
**Post date:** [July 30, 2022, 4:18am UTC](https://openziti.discourse.group/t/understanding-well-known-est-cacerts/686/3 "2022-07-30T04:18:10Z")

</div>

> > all resolved. I was using the wrong port number 🙂
