Unable to use ZAC on Chrome

When you use Chrome… there is no option to proceed

You cannot visit 00000000 at the moment because the website sent scrambled credentials that Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.

I can use ZAC on Safari… :slight_smile:

you’re saying chrome, on IoS or MacOS (need to know which) didn’t work for you? Could you provide steps to reproduce? I don’t think this is something we’ve ever seen before if that’s the case. The most details the better pls to help us diagnose.

1 Like

I double checked… and yes… there is no button to proceed.

Steps to reproduce:

  1. ssh into remote server and check that the controller and router is running

  2. log into ZAC on my desktop using the URL of the server

I am not using the incognito mode in the browser… I just opened up a new page an entered in the URL…but have also confirmed the same result… no button appears to proceed

This error happens on a
MacOs: 12.1
Chrome: Version 100.0.4896.75 (Official Build) (x86_64).

However, when I use Safari and Firefox it works fine

I don’t have Chrome installed on my mobile… but I can do this and test if the same error happens

did you try:

it’s running for me :slight_smile: in chrome

FWIW - I found your external IP address in the logs you shared with me. The “TUN” log shows the router you connect to

(instance-20220317-1005-edge-router@tls:// connected [latency=6]

I know you are using the quickstart and you told me it was port :8443 - so I was able to figure out where your ZAC was. I was pleased to see your password was changed (i did try the defaults) :smiley:

1 Like

PS… is there any way where you can change the user name…?

I would also like to know how you create another Admin users etc… not sure which of the ziti commands to use.

This is what happens in Firefox

just figured this out… you can do it directly in ZAC… no more admin user :slight_smile:

actually I am now confused… as these are the identities on the controller

id: -2bZn.JmC name: golang.http.server type: Service role attributes: {}
id: -s88AyxhC name: golang.http.client type: Service role attributes: [“http-clients”]
id: DnCBnKJmd name: golang.http.mobile.client2 type: Service role attributes: [“http-clients”]
id: Oxjpe.JhC name: golang.http.desktop.client type: Service role attributes: [“http-clients”]
id: l5HlP0DMV name: Default Admin type: User role attributes: {}
id: mY6wnyxhCL name: instance-20220317-1005-edge-router type: Router role attributes: {}
id: rSmOkyJmCL name: golang.http.mobile.client type: Service role attributes: [“http-clients”]

where the Default Admin is the name of the Admin user

But… this appears to be the display name… not the username…

is there anyway to create a new Admin user that is not Admin?

Chrome on MacOS is apparently a right pain :frowning: No “Proceed Anyway” option on NET::ERR_CERT_INVALID in Chrome on MacOS - Stack Overflow

you need to type “thisisunsafe” to proceed … ugh


This worked…

  • Right click, select inspect element
  • click on console tab
  • Copy paste sendCommand(SecurityInterstitialCommandId.CMD_PROCEED) press Enter

Maybe its time for me to default to Safari :slight_smile: