Understanding .well-known/est/cacerts

This is a simple question that will help me diagnose a problem that I am having

When I run the following command on the controller, after logging into ziti, I am returned the ca bunder as expected.

curl https://controller_server:6262/.well-known/est/cacerts

However, when I run this on a remote server, it does not work, returning the following message.

curl: (60) SSL certificate problem: unable to get local issuer certificate

More details here: https://curl.haxx.se/docs/sslcerts.html

curl failed to verify the legitimacy of the server and therefore could not

establish a secure connection to it. To learn more about this situation and

how to fix it, please visit the web page mentioned above.

I am using this to diagnose why I cannot login to the controller from a remote server.

The strangest thing is that I did this last night… but something has changed between then and now… and I have no idea of what I did to cause this problem

PS… I did update the binary files… its pretty much the only thing I can think of

all resolved. I was using the wrong port number :slight_smile: