Ziti Admin Console - Access

Hi Everyone,
I’m doing some tests with OpenZiti, I have some problems trying to access the Ziti Admin Console…

I tried to install in Ubuntu 22.04

thor@thor:~/OpenZiti$ uname -a
Linux thor 5.19.0-38-generic #39~22.04.1-Ubuntu SMP PREEMPT_DYNAMIC Fri Mar 17 21:16:15 UTC 2 x86_64 x86_64 x86_64 GNU/Linux

I followed the Local - No Docker installation - expressinstall and

Any suggestion?

Best Regards,
Filipi Pires

Hi @FilipiPires, welcome to OpenZiti and the community! It appears as though the certificate linking didn’t succeed as expected. I don’t know if your expressInstall shows you any errors… You can see ZAC is listening on port 1408 in your screen shot but it should also be trying to listen on 8443, assuming it found the certificate/key…

Can you delete the .ziti directory in the home folder and run expressInstall again, but capture all the output so I can review?

Hi @TheLumberjack,
During my test, I didn’t find any error, so i tried again, and now worked.!

1 Like

Great. I dunno what could have happened, but I’m glad the second time it worked.