|
Controller advertised address is ignoring port
|
|
6
|
83
|
September 28, 2026
|
|
Unauthorized api after 15 minutes after upgrading openziti/quickstart to 2.0.0
|
|
11
|
165
|
September 25, 2026
|
|
Ziti login -f admin1@gmail.com.json returns unAuthorized
|
|
4
|
54
|
September 25, 2026
|
|
Error 500 when deleting the environment
|
|
3
|
79
|
September 24, 2026
|
|
I cannot delete the stuck environments; a 500 error occurs
|
|
1
|
44
|
September 24, 2026
|
|
Some security fixes & improvements in ziti and ziti-console
|
|
3
|
42
|
September 24, 2026
|
|
What rewrites and loads endpoints.yml when ctrl.endpointsFile is commented out?
|
|
2
|
88
|
September 21, 2026
|
|
Error 500 when deleting environments
|
|
4
|
89
|
September 16, 2026
|
|
Looking for the ziti debian package maintainers
|
|
2
|
69
|
September 16, 2026
|
|
How does LE certs work for Ziti Controller V2+?
|
|
3
|
66
|
September 16, 2026
|
|
Posture Check Bypassed When Multiple Services Share the Same Identity and Router
|
|
1
|
53
|
September 15, 2026
|
|
Cannot enable environment for Foundry
|
|
7
|
125
|
September 12, 2026
|
|
Docker ziti-edge-tunnel Allow intercepts WITHOUT Docker network_mode: host
|
|
15
|
302
|
September 11, 2026
|
|
Request to Resolve Persistent "Visit Share" Interstitial Page (Credit Card Verified Account)
|
|
0
|
26
|
September 10, 2026
|
|
Stuck legacy environment throwing 500 error on CLI
|
|
0
|
35
|
September 10, 2026
|
|
[ERROR]: unable to create share (unable to create share: [POST /share][500] shareInternalServerError "")
|
|
11
|
280
|
September 9, 2026
|
|
/enable 500 on share creation
|
|
2
|
61
|
September 9, 2026
|
|
New hosted account cannot enable an environment - HTTP 500 on v1 and v2
|
|
1
|
72
|
September 8, 2026
|
|
Hosted zrok v1 POST /enable returns 500
|
|
0
|
68
|
September 7, 2026
|
|
Account returning HTTP 500 errors
|
|
1
|
70
|
September 6, 2026
|
|
Request failed (500) when releasing environment (DbSX1q-R7j) - Account limit reached
|
|
3
|
101
|
September 6, 2026
|
|
Cannot enable environment (500 Error)
|
|
0
|
61
|
September 6, 2026
|
|
Hosted zrok2 environment cannot create any public share – [POST /share][500] shareInternalServerError
|
|
0
|
100
|
September 6, 2026
|
|
Removing Stale Environments
|
|
1
|
48
|
September 5, 2026
|
|
ZDEW 2.9.7.2 / 2.11.3.0: OIDC login via external Keycloak fails with 404/405 at "Controller authentication" — works on 2.9.7.1 (controller 2.1.0-pre1)
|
|
1
|
50
|
September 3, 2026
|
|
Free tier interstitial showing despite verified account with credit card
|
|
1
|
63
|
September 3, 2026
|
|
Hosted zrok2 enable returning 500 / cannot release shares in API console
|
|
2
|
116
|
September 1, 2026
|
|
Hosted zrok2 environment stuck – enable and release both return 500
|
|
0
|
74
|
August 28, 2026
|
|
HA not working as expected with ext-jwt signer (without JIT enrollment)
|
|
32
|
557
|
August 28, 2026
|
|
My hosted zrok v2 account is stuck
|
|
0
|
62
|
August 28, 2026
|